Frequently Asked Question

Database Connection / DpuServer / TLS Versions
Last Updated 5 months ago

TLS 1.0 and TLS 1.1 are disabled for many customers for security reasons. But this means that the provider used so far

Provider=SQLOLEDB;...

in the database connection string of the DpuServer will not work anymore, because it uses TLS 1.1. To establish the database connection using TLS 1.2, please use the following provider:

Provider=MSOLEDBSQL;...

Note: Currently this procedure only works if no global counters or global variables are used!


Please Wait!

Please wait... it will take a second!